Background Image

Malicious Url

Discussion in 'Off-Topic Discussions' started by Colapse, Oct 21, 2013.

  1. Colapse Colapse Forum Beta Tester

    Hello there

    This is an interesting thing I came across today when I tried to join a specific thread:
    Yesterday I joined a discussion in one thread and today when I clicked on Alerts and wanted to join that thread again, my antivirus software popped and informed me that Malicious URL has been blocked.

    Thread name: The Official Pvp Vs Pve/rp Thread
    My software: Avast

    So is this problem on my end somehow or yours? Anyway I just wanted to post it here. Also to mention, I haven't encountered similar problem on any other thread on this forum.

    Cheers
  2. Stretch Stretch Subordinate

    That's strange, I have Secure Search on and it didn't pick anything up when I went on to it...

    Does it happen every time you go on to it?
  3. Domilyus Schlifer Prefectus

    Probably a false positive.
  4. I'm not getting anything when I go to that thread
  5. Peachy Peachy Subordinate

    Maybe a picture is being hosted on a site that is being flagged or something. I doubt it's anything serious.

    inb4supermalware
  6. Valrak Valrak Arch Cardinal Superior

    You have the actual post source of the material? I've been on the thread and my anti-virus didn't alert me to anything.
  7. Nixxx Ghostfiend First Blood!

    Only like 2 pictures linked in that thread.most likely Avast coming up with another false positive like Araghast said.

Share This Page