Background Image

Client Performance Hive-mind thread - to change our basic configs

Discussion in 'General Discussion' started by Oveur, Aug 2, 2017.

  1. KidMeatball KidMeatball Steam Early Access

    You don't need to use the launch option thing anymore if you are using DX10. You can just select it when you launch the game from steam. If you want to use the shader 4 switch, just type -sm4 in the box. Thats a minus sign then the sm4 and then click ok. Shader 4 also forces DX10 so you don't need to use that switch as well. Since teh update I've just been using the alternate launch option for DX10 and its working great.
  2. tried it, still doesnt help. i guess my ole 860M just isnt good enough anymore now with the new low settings, dx10 or not. never had a problem with frame rates under the old low settings. a solid 60 in the thick of a melee battle royal. now its like 13 when there is another person within a city block of me. why even bother logging in now? thanks dev team!

    EDIT: well now here is something interesting. i was in the middle of changing some gear around on some loadouts after a match and was watching the FR's rise and fall in the edit loadout menu. why wouldnt the FR's be stable out of match?
  3. KidMeatball KidMeatball Steam Early Access

    I hear a lot of people crash out in the menu/hub way more than in match. For some reason its pretty hard on the computer. I get around 30-40 fps in hub, and at least 50 - 60 fps in match, depending on the map.
  4. hmmm... seen a few "AMD wont run EC" type comments, dunno why, EC works perfectly fine on my AMD Phenom II X4 955 3.20GHz CPU and AMD Radeon HD 7800 GPU. Only thing that annoys me about the game is that every time I log in I have to reset my settings, things like FPS to 120.0 and my screen size.
  5. Sounds like your preferences can't be saved. Try starting and changing preferences as admin. Once should be enough - either saving succeeds then, or it's not the problem and starting as admin won't help anyway.
  6. BnCodex BnCodex Active Member

    Its should be noted that having 8 GB RAM is not enough to run the game which will result in major lag spike every few minutes. I recently upgrade to 16 GB RAM and the problem was gone.

    SOLUTION if you have only 8GB RAM and experiencing major lag:

    Launch the game like normal

    once in the menu press Ctrl + Alt + Delete

    THat should bring up task manager

    set Eternal Crusde is Priority and the lag should go away for that session. Next time you log on, you got to do that again

Share This Page