Background Image


Discussion in 'Off-Topic Discussions' started by GoreWrencha, Oct 23, 2013.

  1. What options I need to uncheck in order to stop receiving emails for every alert. I though I have already clicked the needed ones, but I still get emails. :confused:
  2. try this:
  3. I still get them, even after unchecking that option.
  4. Hafswerk Hafswerk New Member

    I have the same problem. Unchecking that box doesn't work. I still want alerts on the site, but I do not want email alerts.

    Is it bugged or am I missing something?
  5. hm good question
    im not getting alert mails anymore but in the beginning i had the same problem
    maybe it is fixing itself after some time
  6. Jericho Jericho Forum Beta Tester

    I think that if you had it checked on certain threads before you unchecked it you still continue to get alerts from those earlier threads
    Hafswerk likes this.
  7. Uriel1339 Uriel1339 Lord of Posts

    You need to make sure to check your "followed threads" as that is the reason there might be still some with a checkbox to alert you via e-mail :)
    Hafswerk likes this.
  8. Hafswerk Hafswerk New Member

    Thank you, found it! :)

    For future reference (in case someone else is as confused I was), here are detailed steps:

    Click Watched Threads
    Show All
    mark checkboxes
    unsubscribe to emails in dropdown and GO
    GoreWrencha and Uriel1339 like this.

Share This Page